17 septiembre 2009

Asus Eee PC 1005HA con Windows 7

Hemos cambiado el "viejo" Aspire One A150 por este novedoso Netbook. Lo cierto es que lo único que tiene de especial es que tiene la pantalla a LED, de 10" en lugar de las 8,9" del Aspire One, que tiene 1 GB de memoria, en lugar de 512 MB, que dispone de WiFi N (300 Mbps.) en lugar de G (54 Mbps.) y que solo mide 1 cm. más por cada lado... ¡Ah!, y hasta 8,5 horas de autonomía, en lugar de las 2 que tenía el otro...

El chisme viene de serie con el Windows XP Home chungo -que llaman OEM-, que se supone que tiene unas estupendas aplicaciones que te ayudan a todo, pero que tarda la de Dios es Cristo en arrancar... Vamos, que me decidí a pasarlo a Windows 7 en limpio que es mejor.

La instalación (la tercera que hago del 7), como siempre, fabulosa y sin problemas. La activación, otro tanto ;). Para que funcionen las teclas de función (símbolos azules, para los del fondo), hay que instalar los siguientes drivers que vienen en el CD del PC; Por este orden:

  • - Driver ACPI
  • - SHE o SuperHybridEngine, que es un overclockeador automático que controla el procesador para ahorrar energía (muy bueno).
  • - TouchPad Driver.

El driver de la pantalla se lo baja él solito de Intel, y los demás los tiene ya el sistema operativo.

Es todo. En media horita está todo instalado y funcionando, con el Aero a toda pastilla y el Media Center reproduciendo... ¡rumble, rumble!.

A más ver

10 comentarios:

Mark dijo...

You are still my hero...

(enviado desde mi viejisimo Acer Aspire 5670 1,73Ghz, 1GbRam, running Windows 7 RC1 hehehehe)

Mark dijo...
Este comentario ha sido eliminado por el autor.
ayarzaFoto dijo...

Si es que el caso es no parar...juasssss....que gusto....que lo disfrutes mucho y bien.

(enviado desde mi macbook....de aquí no me muevo, insisto.)

lluistaa dijo...

Hola, primero gracias! Pero tengo un problema, después de realizar todo estoi con windows 7 funcionando con aparente normalidad en mi 1005HA, me salta el siguiente error al arrancar "intel igfxext.exe not running"...

El Prenda dijo...

Hola lluistaa

Prueba a bajarte el driver de la gráfica para Windows Vista. En nuestro caso, tienes que bajarte el driver de la GMA 950.

Saludos.

lluistaa dijo...

Me bajé el driver de la web de Intel, ya han publicado el driver para windows 7 y ya no aparece el error.

Gracias!

carlos dijo...

Hola a todos, estaria interesado en instalar windows 7 en mi eeepc pero estoy un poco perdido en el tema, hay algun tutorial un poco mas explicado?? Me seria de gran ayuda.

Muchas gracias

El Pampa dijo...

Hola, al querer instalar el driver acpi me da error de versión del sistema operativo ya que es para winxp y no para 7. Cómo lo solucionaste?

El Prenda dijo...

Le dije que forzara la instalación. A mí me dejó.

Saludos

Angeldmm dijo...

El Pampa actualiza la bios que yo tenia ese problema y se soluciono asi.